Project Quick Import not available

Incident Report for Meisterplan

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 13:53 UTC

Monitoring

The root cause has been identified and resolved. The Project Quick Import feature is now available again.
Posted Oct 21, 2025 - 09:18 UTC

Identified

We are currently investigating an issue with the Project Quick Import feature.
The feature will be available again as soon as the issue is resolved.
Posted Oct 21, 2025 - 07:45 UTC
This incident affected: Meisterplan Application (US Region) (Web Application) and Meisterplan Application (EU Region) (Web Application).