Degraded perfomance for project KPI updates

Incident Report for Meisterplan

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 10:10 UTC

Monitoring

A hotfix has been performed. We expect full recovery within the next 3 hours. Project and program KPI should be consistent after this time interval.
Posted Oct 29, 2025 - 08:49 UTC

Investigating

We are currently investigating a large delay in the processing of project KPIs.
Posted Oct 29, 2025 - 08:11 UTC
This incident affected: Meisterplan Application (EU Region) (Web Application).