Saving part-time model is not possible
Incident Report for Meisterplan
Resolved
This incident has been resolved and the fix was verified.
Posted Jan 25, 2024 - 14:24 UTC
Identified
We have identified the root cause and prepare a fix for the issue
Posted Jan 25, 2024 - 13:41 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2024 - 13:19 UTC
This incident affected: Meisterplan Application (US Region) (Web Application, API/Mobile App/Integrations) and Meisterplan Application (EU Region) (API/Mobile App/Integrations, Web Application).